Skyhound Forums

Full Version: My misunderstandings slash challenges
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Starting a new thread to document my challenges in understanding ST4.

The Skyhound wrote:


Quote:Hi,

I can't really comment unless I know how you set up your imaging system. It is vitally important, because SkyTools works differently depending on the settings in the imaging system. We also have to be really careful with our terms or it gets very confusing. e.g. a schedule and a plan aren't the same thing. Please tell me what settings you have on the Control System dialog of your imaging system. Then tell me a little about how you image (directly connected telescope, ACP, Scheduler, SGP, etc.) so I can make sure that you have things set up correctly. Only when you have done this will I be able to answer your questions.

BTW a plan is a series of things you intend to do. A schedule is a series of things that you are going to do at specific times. So the right side of the Scheduler dialog is a schedule, not a plan. But if you use ACP, or iTelescope, you can generate a plan from the Schedule. This is because ACP doesn't support scheduling (no times), only a plan.
Clear skies,
Greg

SkyTools Developer

Greg,

OK thanks so much for your support while I try to understand and come up to speed. I will document my set up with screen shoots and ask questions as we go along.

By the way, it would be helpful if the forum would allow graphics to be inserted directly vs. hosted somewhere else

[Image: Imaging%20System.png]


[Image: OTA.png]

Which brings us to my first challenge. I cloned my TPO 12" system, as clone seems to be way to now when I edit the OTA dialog above it affects both the original can the clone. Above should be the settings for the 12", but as you can see it's showing the 1".

Editing that dialog for the 12"

[Image: OTA2.png]

Including the Focal Reducer.

Now the Camera:

[Image: Camera.png]

Which brings us to the next question. That's a cooled cmos camera, not a CCD, not a DSLR. Cmos binning is different (and this camera both software and hardware bining, each with different affects on SNR and bit depth). So how to treat in this dialog? If I choose digital, the QE input goes away. Should I choose Video?

Moving on, I've listed two gain/offset settings.  gain 75 offset 12, for LRGB or when I'm using the color version of his camera, and gain 200 offset 50, for NB.

By the way, the linear to 98% entry is a guess. The only data I can find says "it's linear almost to saturation). If not for that guess I would "share" this camera data.

Also, since I have innovation foresight's ONAG I guess I could put the guide camera pixels in here with offset zero? Nope, that says:

[Image: ONAG%20in%20Camera%20Dialog.png]

OK that brings us to target selection.


[Image: TargetSelection.png]

Here are my suggesting/questions to date in this view:

Date always defaults to September something. Why? Wouldn't today's date be a better default?

I don't get an effective resolution unless I check Auto Weather. Not sure what is going on there.

I see now that if I pick "Auto" for binning, it's always going to recommend bin 2, but I think this goes back to the cmos vs. ccd binning questions above?
Hi,

I still need your control settings in order to address your previous questions... click Control System on the Imaging Systems dialog.

People often plan ahead and want to not have the date that they are working with change when SkyTools closes. In the past this has been configurable on the Preferences dialog so that you can set it to always open at the current date. I can bring that back if you want, but I think you will find it annoying if you start working ahead.

Regarding CMOS and binning, I will look into this, but my "physicist sense" has me skeptical that it is going to make much of a difference in practice. Sometimes people get all caught up in technical issues without taking the time to really do the numbers in relation to other effects. This is one of the reasons it is so valuable to use a full model that looks as things as a whole rather than piecemeal. I am working on a talk about how people have failed to take into account real world factors when they calculate the "ideal" exposure time, and how this leads to poor exposure choices even when people think they are working with the best information.

So we will see what happens when I run the numbers. In practice there are other factors that are likely going to dominate, particularly when it comes to the suggestions for binning. This is based on the size of the object on the image vs. the ability to reach your target SNR. If you are not getting what you expect, it would be a mistake to assume this is due to the CMOS binning issue. It is more likely that something isn't set up correctly, or there is a misunderstanding regarding how to set the inputs.

I have no idea what's going on with the auto weather and resolution. I will look into it.
OK thanks.

I will look at the control stuff and report back.

FYI under my light polluted skies it defiantly takes > 10 hours of data, per filter, to get a decent signal. I've been sticking to bin 1. but since I'm over sampled, even with the maximum focal reduction I can achieve before running out of back focus, I can try bin 2 and see if it helps any, while you do your careful analysis.

Now I just need some good weather!

Settings:

Control System: Computer Control
Guiding: Autoguider
Focus: Autofocus
Camera Rotator: Checked

Realworld Rig:

Stellarium --> StellariumScope --> EQMOD <-- SGP and PHD2

Autofocus is via "focus lock". ONAG PHD2 guide images are analyzed for astigmatism and the focuser controlled to minimize. Imaging Camera and Guide camera are mechanically adjusted to be parafocal, using SGP autofocus to set the imaging camera focus point.

Camera Rotator is "manual rotator" in SGP