Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SK4 Sync not completing
#1
Greg

I upgraded to SK4 from SK3. I have both SK3 and SK4 running in my home office and my observatory. I synced the SK3 data to SK4 in my office with no problem.
When I try to sync the SK4 from my office to my observatory I get an error and the sync stops. I have tried this a few times with same results. I have no problem syncing SK3 from office to observatory (their are connected via ethernet). I previoulsy sent you a file with the SK4 notes (which is where the sync process stops).

I also had a problem adding a bunch of images. I previously noted that on the last image that I tried to add to the attachments folder, SK4 abruptly shutdown and I lost most of the observing lists. I re-synced from SK3 to SK4 and was able to get my lists back. I am still not sure why the SK4 crashed.

Roger
Reply
#2
Roger, I am working on the issue and should have a fix in the next update. Patience.

It appears that you are reporting a new problem. I wish you had contacted me before taking action, as I don't think what you did was necessary or advised, although it seems to have worked. But I fear that the actual issue likely remains, and down the road you may have further problems. If you do, please remind me of this history.
Clear skies,
Greg

SkyTools Developer

What is support? Anything you run into that does not seem to be working right. Please use the appropriate support forum for that. It is vitally important to include the following information in your post: SkyTools product, edition, and version. E.g. SkyTools 4 Visual Standard Edition V4.0g. It is also important to be specific about the tool you are reporting on: E.g. Nightly Planner, Scheduler, and if Visual Real Time, be sure to include if you are using Best Now or SkyTour. Including this information right away means that I won't have to ask for it, which just takes longer. Please do not seek support in more than one place.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)