Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Project Scheduler
#1
Hello,

I'm quite new to ST and I've a question to the scheduler.

I've planed a project that has a total integration time of about 4.4 hr. When I want to schedule the project it only uses around 3 hr, allthough I've selected the min. Quality to B. Please see also the screenshots.

Why is the project not scheduled over the whole night with the given min. Quality?

Hope you can help me.

Greetings
Alex


Attached Files Thumbnail(s)
       
Reply
#2
Hello,

There are signs that something is pretty wrong. The moon isn't drawn in the right place on the graphic! I think there is some underlying problem, and that is why it isn't starting your images earlier in the night.

Be sure you are updated to the latest version (4.0j R2).

The first thing to do is to open your imaging system and make sure you don't have a filter called "No filter." That filter can cause problems. If you do have that one, edit its details and change the abbreviation to "Clr".

Check every setting for your imaging system (click every button). Ensure there are reasonable settings for everything, including the timings and control system, etc. Click every button. Be sure to set reasonable values for your GEM Mount too. If your mount can track past the meridian, be sure to set how long it can do that, on both sides.

Next, return the time sliders to their default positions (noon and noon the next day). SkyTools knows when its dark, so these are unnecessary. They are for adding arbitrary time limits, such as when you go to bed. It is possible that the time sliders are causing a problem.

Finally, clear the schedule, change the date, change the imaging system, change the date back, and the change the imaging system back. That should reset everything.

Try scheduling again. Let me know if you still have this problem.
Clear skies,
Greg

Technoking of Skyhound
Reply
#3
Hello Greg,

thanks for your reply.

I've checked the following settings... the Version of the Application is already 4.0j R2. I've only added L, R, G, B, Ha Filter to the imaging system and I have reset the silders to noon.

The only thing that I'm not quite sure is about the GEM Mount settings. I supose that the limit means how many minutes bevor/after the meridian the telescope can track. So if I set the limit each to "0" the telescope points directly south!?

Greetings
Alex


Attached Files Thumbnail(s)
           
Reply
#4
Hi Alex,

The settings for the GEM mount that you're referring to sets the time beyond the meridian that the mount can track properly. Most GEMs can continue to track a bit past either side of the meridian so you get some wiggle room in making the meridian flip. If you use a zero value the software assumes that it has to flip right at the meridian. The zero doesn't mean that the scope only points south.

Hope this helps,

Phil S.
Reply
#5
Hi,

thanks for the reply. I think I've found the setting that was causing the problem. When I set up the location for my obersavtion I've taken the bulidin location for Vienna. I've now added manualy a second place where I usualy make obersavtions and now the scheduler looks fine.

Maybe you can have a look an that as it seems to be a bug!?

Greetings
Alex
Reply
#6
Hi Alex,

What do you think is a bug? Do you mean the Lat & Lon of Vienna? Are the values correct for Vienna? Vienna is a big place with significant light pollution. If you use the position of the center of town, SkyTools will reflect the sky brightness there & your SNR will not be good.

Sorry if I misunderstood your comment.

Phil S.
Reply
#7
Hi,

I did some more testing with the obersvation location and scheduler.

Yes the coordinates are basicaly correct.
When I added both locations , I did not set any values for the Sky brightness first. But I've seen that when I added the coordinates manualy I've got a good schedule to image the hole project on one night. Thats why I thought there might be a bug with the bulid in  location.

After doing some more testing and setting also the correct Sky brightness values I got a nother problem.


I've changed the setting for the exposure goal to get a multi night image project. In the calculated exp, time for the filters you can see that for the green one there is a time of 4.2 hours. I've simulated some imaging session and entered some obersevations. In total I've added around 4.3 hours for the green filter so acutally it should be finished. When I schedule the next observation session it still shows that I've to take additional 2 hours for the green filter. Huh 

I'm sure I'm missing something very basic...

Greetings
Alex


Attached Files Thumbnail(s)
               
Reply
#8
Hello Alex,

The Imaging Project exposure table assumes optimum conditions in order to make its calculations. These values are there to give you a general idea of what the total exposure times will be, primarily for the purpose of comparison of the filters. When you schedule a filter in the real world, the SNR that is achieved depends on the conditions at the time: weather (RH, Temp), seeing, twilight, moonlight, and the altitude of the object.

Look at the SNR values in the completed observations table in the Observations tab for your project. Some of these have a quite low SNR. This is due to the conditions at the time. In real life you should never have made these observations, as the Scheduler is there to help ensure that you only get the highest quality results. If you follow the recommendations of the Scheduler, you will achieve your target SNR much more quickly. But in the real world, it is likely always going to take a bit more exposure time than the ideal presented in the Exposure Goals for the Project.
Clear skies,
Greg

Technoking of Skyhound
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)