Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Buttons on Interactive Atlas don't appear
#1
Greg,

When I open the Interactive Atlas on either of my laptops, the buttons just above the 'star chart' don't appear. I have to run my mouse cursor along the top for them to appear. One laptop has and AMD graphics card, the other an nVidia, so I don't think this is a vendor issue. Not complaining, just letting you know.

TomC
Reply
#2
Hi Tom,

This happened for another person, and I was hoping it was fixed in the update. What version are you running? Is it the latest, V4.0a?

Also, which chart? Overhead sky, Naked eye, or Interactive Atlas?

Thanks,
Greg
Clear skies,
Greg

SkyTools Developer
Reply
#3
4.0a, and Interactive Atlas.

So far, I like ST4I, but this is one bugaboo I've found..

TomC
Reply
#4
Thanks Tom.

I'll keep working on it. It's a difficult bug to fix because it doesn't make any sense (e.g why not on other charts?) and I am unable to reproduce it.
Clear skies,
Greg

SkyTools Developer
Reply
#5
it happens when you have screen scaling bigger than 100% (On Windows 10 is under Display Settings in Control Panel). In my laptop I have it by default on 125%. Since version 4.0a the map appears on the Interactive Atlas but the buttons are still hidden.


Attached Files Thumbnail(s)
       
Reply
#6
Thank you. This information is very helpful!
Clear skies,
Greg

SkyTools Developer
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)