Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to schedule message
#21
Yes, that's a new project.

Ok, here's something interesting - the first time I created the project, no emission lines.  I went back in and now they are there.  Here are the exact steps I followed:

1)  Target Selection -> Add Objects -> Designation Search
2)  NGC 6188 in search box, enter
3)  Click "Create Imaging Project"
4)  Choose DSW TOA-150 imaging system on Basic Properties tab
5)  Select my LRGBHa template from Project Templates and click Apply
6)  Click Exposure Goals and Filters - no emission lines showing as in the screen shot attached to my previous message
7)  Click Done
8)  I read your reply asking if it was a new project, and the Designation Search box was still open so I clicked Create Imaging Project again
9)  Repeat steps 3, 4, 5 6
10) Now emission line values are shown as in attachment to this post.

I repeated this whole sequence twice and got the same results each time - first no emission lines, then emission lines.
   
Reply
#22
Thank you Rowland, and I apologize for this problem.

I tried as much of this as I could but got the emission lines each time. The one thing that stands out in your procedure is the application of of your project template. Those can get a little complicated internally. Please try your procedure again, but this time skip the template. Do you still sometimes not see emission lines?

Thanks!
Clear skies,
Greg

SkyTools Developer
Reply
#23
Hi Greg,
We're making progress.
If I don't select the template, I get the emission lines, and then I get the blue line in the night bar of the Scheduler.

FWIW, another project with no Scheduler blue line, M17, did not have a template selected, but it also had no emission lines.
So it does seem like the lack of a blue line in the Scheduler is related to the lack of emission lines for the target.
But I'm not sure templates are the only way to create a project with no emission lines.

Thanks,
Rowland
Reply
#24
Thanks Rowland. I'm pretty sure it has to do with the application of a template. I'm on it.

There may be no easy way to fix the bad projects though. Your best bet is to look for the ones with no emission lines and start them over.
Clear skies,
Greg

SkyTools Developer
Reply
#25
Thanks. I don't know if this will help, but this sequence changed a new project from no emission lines to having them:
1) Create new project for the Cone Nebula
2) Apply a template that specified 6 hours per filter
3) Click Exposure Goals and Filters - no emission line data showing
4) Change "Expose for" setting from "Target Object: Brightest Regions" to "Target Object: Main extent" by using the drop-down box - emission line data appears
5) I can change back to "Target Object: Brightest Regions" and emission line data is still there

Best,
Rowland
Reply
#26
Hello Rowland,

Your workaround makes sense. The problem is in the initialization when the template has been applied. I hope to have a fix before too long.
Clear skies,
Greg

SkyTools Developer
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)