Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to select focal reducer/extender in camera view
#1
I have version 4.0e.  When I have created an imaging system and added a focal reducer and a focal extender, I am unable to select them from camera view.  They appear in the dropdown but selecting them just refreshes and reselects Primary Focus.


Attached Files Thumbnail(s)
               
Reply
#2
Hello,

Please attach a screen capture of the setup dialog showing your settings for your Imaging System.

Thanks
Clear skies,
Greg

SkyTools Developer
Reply
#3
I attached screen shots. I can work around this by creating entirely new imaging systems for each telescope configuration, but it doesn't seem like that's intended functionality. I can use the drop down on the main window, but on the camera view window selecting anything just returns to Prime Focus
Reply
#4
Thanks. I'm looking into it. Assuming I can replicate the problem there will be a fix in next update.
Clear skies,
Greg

SkyTools Developer
Reply
#5
I may have encountered the same issue.

I resolved it locally by creating two instruments; a Mewlon 210 F11.5 and a Mewlon 210 F9.2 (with x0.8 Reducer) and the FOV was correct in the Camera View for each system.

Cheers

Dennis
Reply
#6
I have also encountered this issue. When you create an Imaging System with a Primary Focus and a Focal Extender the Camera View ignores the Focal Extender. Presumably the same thing happens if the Imaging System has a Focal Reducer too.

Phil S.
Reply
#7
I have also encountered the same problem using a reducer.
Reply
#8
There will be a fix in the next update, which will be soon after the release of SkyTools 4 Visual. Hopefully that won't be too much longer.
Clear skies,
Greg

SkyTools Developer
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)